Odeur, elektischer

IBM-PC aufgebaut auf Werkstattwagen zum Testen
Testaufbau mit IBM-PC

Vorletzte Woche war auch Klaus Loy und Roland Tobiasch aus Nürnberg noch im Computeum … (für ein geheimes Geheimprojekt) dabei hat Klaus den PC, den er überholt hat, wieder mitgebracht. Da Hans eh gerade im Lager war hat er noch zwei weitere IBM PC aus dem Lager mitgebracht, so dass wir gleich eine IBM-Inbetriebnahme-Session für alle Drei machten. Zwei gingen problemlos, der Dritte lief auch hoch, bis er dann, nach ca. einer Minute, mit einem Knall den magischem Rauch entließ und stinkend seinen Betrieb einstellte.

Aber von Anfang an.

Den Ersten der original IBM PC 5150 hat ja Klaus überholt (Details siehe PC-Werkstatt und PC-Werkstatt Teil 2) und mitgebracht. Bei der folgenden Inbetriebnahme im Computeum gab es dann nur ein Problem mit der Konfiguration, weil der PC ja die richtige Schalterstellung braucht. War aber schnell gelöst – nicht zuletzt dank dem jetzt funktionierenden LTE-Router von Taki (und natürlich -0°). Das Gleiche auch bei den beiden ‘neuen’ Rechnern.

Einer lief gleich, während der andere den magischen Rauch entließ. Ohne magischen Rauch keine Elektronik … Mist … Aber mittlerweile hat es da ja Übung. Die üblichen verdächtigen Kondensatoren sind schnell ermittelt. Das Netzteil ist fix aus den PC ausgebaut und die Kreuzschlitzschrauben ebenso schnell entfernt. Wären da nicht wieder zwei Sicherungsschrauben verbaut, die Spezialwerkzeug benötige. Torx mit Loch.

Zuhause hat man solches Werkzeug mittlerweile parat, doch Klaus schafft es, diese mit einer Zange aufzuschrauben. Ein Praktiker eben.

Der defekte Kondensator ist gleich ausgemacht und ich nehme das Netzteil mit nach Hause, um den defekten Kondensator zu entlöten und einen neuen einzusetzen. Den Staub der Jahrzehnte blase ich erst mal mit Pressluft weg.

Geöffnetes PC Netzteil mit all dem Staub
Die Quelle des Odeur

Um den Kondensator entlöten zu können, muss man dessen kleine Platine abschrauben. Leichter gesagt, als getan. Es sind 6-Kant-Schrauben im Zollformat. Mit meinen metrischen Stecknüssen bekomme ich sie nicht auf – 6mm sind zu klein und 7mm zu groß. Mit einer Zange komme ich an die tief liegenden Schrauben erst gar nicht ran. Okay – Hans H. fragen – er hat eine Harley und sicherlich das passende US-Werkzeug. Denkste – nicht in dieser Größe. Bei Hans F. nachgefragt, ob er so ein Werkzeug hat. Nee, auch nicht. Ich habe dann noch etwas gejammert, da es mich einfach nervt, wenn ich nicht das passende Werkzeug habe und habe dann Hans nochmal gefragt, ob er eine 4/16″ Nuss hat.

Seine Antwort: Gibt’s nicht.  Die Brüche zölliger Werkzeuge sind immer gekürzt und der Zähler ist praktisch immer eine Primzahl. Ah, danke. Gut, dass ich Informatik studiert habe und einen Bruch kürzen kann. Also dann eben 1/4″. Und wie ich ihm das so schreibe fällt mir sofort ein, dass die Bit-Halter 1/4″ haben. Bingo! Passt perfekt und mit den Bit-Verlängerungen komme ich auch noch super an die versteckten Schrauben ran.

Vorsichtshalber wechsle ich auch gleich den zweiten 0,1µF Kondensator aus und baue anschließend alles wieder zusammen. Der Funktionstest lief ernüchternd ab: Der Ventilator läuft kurz an und das war’s dann. Mist. Oh, das Netzteil braucht vermutlich eine Last. Klaus gab mir den Tip, an die 12 Volt eine Halogenlampe anzuschließen. Mist. Selber Effekt. Das Netzteil läuft kurz an, die Lampe glimmt kurz auf und das war’s dann.

PC-Netzteil aufgebaut mit zwei Halogenlampen alsTestlast um die Funktion zu überprüfen.
Testlauf mit 12V UND 5V Last

Nach zwei Tagen Denkpause und etwas Internet-Recherche bin ich dann auf die glorreiche Idee gekommen, auch an 5 Volt mal eine Last anzulegen. Und siehe da, das Netzteil funktioniert. Again what learned 🙂

 

Schreiben Sie einen Kommentar

Ihre E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.